Travel Forum

Our Travel Forum was created to provide you with the opportunity to connect with other travelers who share your passion for travel. Sign into "My Account" and you’ll be able to write reviews, share your travel experiences, and post questions for other travelers. Not yet registered? It’s simple to create an account, membership is free, and it only takes a moment to join. Once you do, you’ll be able to write reviews, share your travel experiences, and post questions for other travelers. If you have a specific customer service or quality assurance question, please contact our Traveler Support Team by calling 1-800-221-0814. We value the contributions of our travelers. Please familiarize yourself with the guidelines for participation before you begin.

Author: travelann

Joined: 3/12/2010
Posts: 44
Trips Taken: 7
Traveler Since: 2010

December 14, 2013

I use Firefox and haven't had any problems ( knock on wood )

Author: nanaandpapa

Joined: 3/30/2011
Posts: 494
Trips Taken: 15
Countries Visited:

Aruba, Austria, Australia, Bermuda, Belgium, Botswana, Canada, China, Croatia, Czech Republic, Denmark, Dominican Rep., Egypt, England, Fiji, Finland, France, Germany, Greece, Hong Kong, Hungary, Iceland, India, Ireland, Israel, Italy, Japan, Jordan, Luxembourg, Mexico, Namibia, Nepal, Netherlands, New Zealand, Norway, Portugal, Puerto Rico, Russia, South Africa, Spain, St. Marten (fr), St. Martin (nd), Sweden, Switzerland, Thailand, Turkey, Ukraine, USA, Vatican, Zimbabwe

Traveler Since: 2002

December 14, 2013

 Pauline,

Chrome is a very quick install and won't take much getting used to after Firefox. For some reason, Firefox has been handing a logon of extranet\pauline, instead of pauline, to the forum, so it can't look up your profile. I have no idea how or why it is doing this. I have been using Chrome for several years. It had some problems early on, but it has been very stable of for the last year. I had been a Firefoc user for many years and quickly preferred Chrome. IE wasn't able to compete with either of them, performance wise, and it's updates have caused far more problems. 

We're expecting 9+ inches on the North Shore, but it is still hazy sunshine. Is it snowing down your way yet?

Jack

 

Author: pauline

Joined: 3/9/2010
Posts: 970
Trips Taken: 11
Countries Visited:

England, Scotland, Ireland, France, Belgium, Holland, Germany, Italy, Sweden, Norway, Denmark, Finland, Malta, Israel, Australia, New Zealand, China, Mexico, Colombia, Costa Rica, Guatemala, Canada, Russia, Ukraine

Traveler Since: 1999

December 14, 2013

It's hazy sunshine here in Newton, Jack.  According to Dave Epstein in the Globe.com, it's not supposed to start until later in the day.  And the worst of it will be overnight.  Of course, I remember that the blizzard of  '78 wasn't supposed to amount to much either.

 

Author: pauline

Joined: 3/9/2010
Posts: 970
Trips Taken: 11
Countries Visited:

England, Scotland, Ireland, France, Belgium, Holland, Germany, Italy, Sweden, Norway, Denmark, Finland, Malta, Israel, Australia, New Zealand, China, Mexico, Colombia, Costa Rica, Guatemala, Canada, Russia, Ukraine

Traveler Since: 1999

December 14, 2013

 Well, I downloaded the Google Chrome browser without any problems.  And now all the colors are back.  Not that terrible pale blue I was seeing before.  However, my profile (or whatever it is) under my user name has not been corrected.  I tried putting it back in my Profile, and the system informed me that it was already there.  Sure!

It's there in the OAT forum.  Why not in this one?

I should add that a couple of months ago, the home page I was seeing when I logged in was not what I had been used to seeing.  And I reported that at the time.  But it was not corrected.  It worked fine; it just looked different.

 

Author: pauline

Joined: 3/9/2010
Posts: 970
Trips Taken: 11
Countries Visited:

England, Scotland, Ireland, France, Belgium, Holland, Germany, Italy, Sweden, Norway, Denmark, Finland, Malta, Israel, Australia, New Zealand, China, Mexico, Colombia, Costa Rica, Guatemala, Canada, Russia, Ukraine

Traveler Since: 1999

December 14, 2013

 Oh, it's back!  And extranet is gone.  

Author: nanaandpapa

Joined: 3/30/2011
Posts: 494
Trips Taken: 15
Countries Visited:

Aruba, Austria, Australia, Bermuda, Belgium, Botswana, Canada, China, Croatia, Czech Republic, Denmark, Dominican Rep., Egypt, England, Fiji, Finland, France, Germany, Greece, Hong Kong, Hungary, Iceland, India, Ireland, Israel, Italy, Japan, Jordan, Luxembourg, Mexico, Namibia, Nepal, Netherlands, New Zealand, Norway, Portugal, Puerto Rico, Russia, South Africa, Spain, St. Marten (fr), St. Martin (nd), Sweden, Switzerland, Thailand, Turkey, Ukraine, USA, Vatican, Zimbabwe

Traveler Since: 2002

December 14, 2013

I'm testing with Firefox  to see if I still get the extranet. The appearence is still diffferent.

Author: nanaandpapa

Joined: 3/30/2011
Posts: 494
Trips Taken: 15
Countries Visited:

Aruba, Austria, Australia, Bermuda, Belgium, Botswana, Canada, China, Croatia, Czech Republic, Denmark, Dominican Rep., Egypt, England, Fiji, Finland, France, Germany, Greece, Hong Kong, Hungary, Iceland, India, Ireland, Israel, Italy, Japan, Jordan, Luxembourg, Mexico, Namibia, Nepal, Netherlands, New Zealand, Norway, Portugal, Puerto Rico, Russia, South Africa, Spain, St. Marten (fr), St. Martin (nd), Sweden, Switzerland, Thailand, Turkey, Ukraine, USA, Vatican, Zimbabwe

Traveler Since: 2002

December 14, 2013

 Pauline.

Did you use Chrome rather than Firefox? I'm still having the problem when I use Firefox. This reply is from Chrome, while the prior was was from Firefix.

 

Author: pauline

Joined: 3/9/2010
Posts: 970
Trips Taken: 11
Countries Visited:

England, Scotland, Ireland, France, Belgium, Holland, Germany, Italy, Sweden, Norway, Denmark, Finland, Malta, Israel, Australia, New Zealand, China, Mexico, Colombia, Costa Rica, Guatemala, Canada, Russia, Ukraine

Traveler Since: 1999

December 14, 2013

 The extranet is there before your name.  And all the other stuff, including the picture, is gone.

Author: pauline

Joined: 3/9/2010
Posts: 970
Trips Taken: 11
Countries Visited:

England, Scotland, Ireland, France, Belgium, Holland, Germany, Italy, Sweden, Norway, Denmark, Finland, Malta, Israel, Australia, New Zealand, China, Mexico, Colombia, Costa Rica, Guatemala, Canada, Russia, Ukraine

Traveler Since: 1999

December 14, 2013

 Sorry, the extranet was before your name on the one you sent with Firefox.  This second one is fine.

Pauline

 

Author: pauline

Joined: 3/9/2010
Posts: 970
Trips Taken: 11
Countries Visited:

England, Scotland, Ireland, France, Belgium, Holland, Germany, Italy, Sweden, Norway, Denmark, Finland, Malta, Israel, Australia, New Zealand, China, Mexico, Colombia, Costa Rica, Guatemala, Canada, Russia, Ukraine

Traveler Since: 1999

December 14, 2013

 But why isn't Ann having problems?

Author: nanaandpapa

Joined: 3/30/2011
Posts: 494
Trips Taken: 15
Countries Visited:

Aruba, Austria, Australia, Bermuda, Belgium, Botswana, Canada, China, Croatia, Czech Republic, Denmark, Dominican Rep., Egypt, England, Fiji, Finland, France, Germany, Greece, Hong Kong, Hungary, Iceland, India, Ireland, Israel, Italy, Japan, Jordan, Luxembourg, Mexico, Namibia, Nepal, Netherlands, New Zealand, Norway, Portugal, Puerto Rico, Russia, South Africa, Spain, St. Marten (fr), St. Martin (nd), Sweden, Switzerland, Thailand, Turkey, Ukraine, USA, Vatican, Zimbabwe

Traveler Since: 2002

December 14, 2013

 Travelann,

What OS are you using and what version of Firefox? I am on the latest upfdate to Windows 7, installed yesterday, and the latest update to Firefox 26, also installed yesterday? This reply was from Chrome.

 

Author: janice!

Joined: 3/18/2010
Posts: 277
Trips Taken: 7
Countries Visited:

many

Traveler Since: 1999

December 14, 2013

Captainlarry, I agree with you that the problem you had with IE 11 is in the website coding. Basically, it is a repeat of what happened earlier this year when the website didn't work correctly with IE 10 unless it was run in compatibilty mode. It has been fixed but I have no idea when.

Pauline, your first post in this tthread was made on 12/12. There is another post by you on the same date in a thread about the Tuscany and Amalfi Coast trip and it looks normal. Something, perhaps an update to Firefox on your computer, must have happened between those two posts. Also, your posts on the OAT forum look OK because they were made before the problem started.

Nanaandpapa, do you have any idea why Captainlarry had a problem with IE 11 and you don't?

 

Author: nanaandpapa

Joined: 3/30/2011
Posts: 494
Trips Taken: 15
Countries Visited:

Aruba, Austria, Australia, Bermuda, Belgium, Botswana, Canada, China, Croatia, Czech Republic, Denmark, Dominican Rep., Egypt, England, Fiji, Finland, France, Germany, Greece, Hong Kong, Hungary, Iceland, India, Ireland, Israel, Italy, Japan, Jordan, Luxembourg, Mexico, Namibia, Nepal, Netherlands, New Zealand, Norway, Portugal, Puerto Rico, Russia, South Africa, Spain, St. Marten (fr), St. Martin (nd), Sweden, Switzerland, Thailand, Turkey, Ukraine, USA, Vatican, Zimbabwe

Traveler Since: 2002

December 14, 2013

Janice_, captainlarry,

I wanted to work on one problem at a time. I am now under IE 11 on GCT.com and added gct.com to the compatability view, under the gear icon, in the upper right corner. I will see how this works when I post. I have trouble blaming this on GCT, but rather on microsoft, as prior releases work with it and other browsers work with it, except for the current problem with Firefox. I have not added oattravel.com to the compatability view list, so I will try that after trying gct.com. After havibng worked in software and system support for 30 years, I have a seroius problem with software that does not automatically support prior working applications, without at least recognizing the problem and giving assistance in resolving it..

Author: nanaandpapa

Joined: 3/30/2011
Posts: 494
Trips Taken: 15
Countries Visited:

Aruba, Austria, Australia, Bermuda, Belgium, Botswana, Canada, China, Croatia, Czech Republic, Denmark, Dominican Rep., Egypt, England, Fiji, Finland, France, Germany, Greece, Hong Kong, Hungary, Iceland, India, Ireland, Israel, Italy, Japan, Jordan, Luxembourg, Mexico, Namibia, Nepal, Netherlands, New Zealand, Norway, Portugal, Puerto Rico, Russia, South Africa, Spain, St. Marten (fr), St. Martin (nd), Sweden, Switzerland, Thailand, Turkey, Ukraine, USA, Vatican, Zimbabwe

Traveler Since: 2002

December 14, 2013

I just went to oattravel.com, under IE11 and had no problems posting and editing WITHOUT adding oattravel.com, to the compatability view list. This is going to drive me crazy, until I gan figure it out

Author: nanaandpapa

Joined: 3/30/2011
Posts: 494
Trips Taken: 15
Countries Visited:

Aruba, Austria, Australia, Bermuda, Belgium, Botswana, Canada, China, Croatia, Czech Republic, Denmark, Dominican Rep., Egypt, England, Fiji, Finland, France, Germany, Greece, Hong Kong, Hungary, Iceland, India, Ireland, Israel, Italy, Japan, Jordan, Luxembourg, Mexico, Namibia, Nepal, Netherlands, New Zealand, Norway, Portugal, Puerto Rico, Russia, South Africa, Spain, St. Marten (fr), St. Martin (nd), Sweden, Switzerland, Thailand, Turkey, Ukraine, USA, Vatican, Zimbabwe

Traveler Since: 2002

December 14, 2013

I have just deleted gct.com from the compatability view list and will try to post this reply, If  it works, I will be totally confused.

Author: nanaandpapa

Joined: 3/30/2011
Posts: 494
Trips Taken: 15
Countries Visited:

Aruba, Austria, Australia, Bermuda, Belgium, Botswana, Canada, China, Croatia, Czech Republic, Denmark, Dominican Rep., Egypt, England, Fiji, Finland, France, Germany, Greece, Hong Kong, Hungary, Iceland, India, Ireland, Israel, Italy, Japan, Jordan, Luxembourg, Mexico, Namibia, Nepal, Netherlands, New Zealand, Norway, Portugal, Puerto Rico, Russia, South Africa, Spain, St. Marten (fr), St. Martin (nd), Sweden, Switzerland, Thailand, Turkey, Ukraine, USA, Vatican, Zimbabwe

Traveler Since: 2002

December 14, 2013

I just restarted IE 11 with no entries in the compatability view list and this post should not work, but I have a feeing that it will.

 

 

Author: pauline

Joined: 3/9/2010
Posts: 970
Trips Taken: 11
Countries Visited:

England, Scotland, Ireland, France, Belgium, Holland, Germany, Italy, Sweden, Norway, Denmark, Finland, Malta, Israel, Australia, New Zealand, China, Mexico, Colombia, Costa Rica, Guatemala, Canada, Russia, Ukraine

Traveler Since: 1999

December 14, 2013

It did.

Pauline

 

Author: nanaandpapa

Joined: 3/30/2011
Posts: 494
Trips Taken: 15
Countries Visited:

Aruba, Austria, Australia, Bermuda, Belgium, Botswana, Canada, China, Croatia, Czech Republic, Denmark, Dominican Rep., Egypt, England, Fiji, Finland, France, Germany, Greece, Hong Kong, Hungary, Iceland, India, Ireland, Israel, Italy, Japan, Jordan, Luxembourg, Mexico, Namibia, Nepal, Netherlands, New Zealand, Norway, Portugal, Puerto Rico, Russia, South Africa, Spain, St. Marten (fr), St. Martin (nd), Sweden, Switzerland, Thailand, Turkey, Ukraine, USA, Vatican, Zimbabwe

Traveler Since: 2002

December 14, 2013

captainlarry,

I have created a temporary Email address so that you can contact me. Either I totally misunderstand your problem, or there is something else going on that I don't understand. Having worked in the software field for many years, nothing gets the juices going better than an unexplained problem. If you Email me, we can make direct contact and trry to figure this out. If anyone else has anything to add in the next couple of days, before I delete this address, please do so. The address is jack.ie11.gct@gmail.com

Author: janice!

Joined: 3/18/2010
Posts: 277
Trips Taken: 7
Countries Visited:

many

Traveler Since: 1999

December 14, 2013

If I hadn't seen so many reports of problems on a variety of platforms, I would  be less apt to blame the website coding for this problem. When I upgraded from a PC with Win/XP and IE 8 to one with Win 8 and IE10 nearly a year ago, I didn't have problems with any websites other than GCT and OAT. Currently, there is a problem with "View Your Posts" which was reported on the OAT forum; I can only get 10 posts (2 pages) and then the Next link won't work in either IE or Chrome. I have been having sporadic problems with the GCT and OAT websites on my iPad for a long time.

I also worked with software for 30 years, starting out as a computer programmer for a few years before becoming a systems programmer. We tried to avoid being on the "bleeding edge" of new versions or releases whenever possible but still encountered problems many times in applications after upgrades. A good number of those were due to dirty coding in the application which would still produce good results until a system upgrade took place. Of course, the people responsible for the application didn't like hearing that they would have to clean up the code. By the way, I always loved debugging but at this point I'm glad I'm not using IE 11 yet.

Author: nanaandpapa

Joined: 3/30/2011
Posts: 494
Trips Taken: 15
Countries Visited:

Aruba, Austria, Australia, Bermuda, Belgium, Botswana, Canada, China, Croatia, Czech Republic, Denmark, Dominican Rep., Egypt, England, Fiji, Finland, France, Germany, Greece, Hong Kong, Hungary, Iceland, India, Ireland, Israel, Italy, Japan, Jordan, Luxembourg, Mexico, Namibia, Nepal, Netherlands, New Zealand, Norway, Portugal, Puerto Rico, Russia, South Africa, Spain, St. Marten (fr), St. Martin (nd), Sweden, Switzerland, Thailand, Turkey, Ukraine, USA, Vatican, Zimbabwe

Traveler Since: 2002

December 14, 2013

 Janice_.

I don't use IE11 either. I normally use Chrome exclusively. I just have IE and Firefox in case I have a problem with Chrome, with which I haven.t had a problem for about a year. It is also more convenient for me, as I also run it on an Android tablet. Yes their are plenty of problems in the GCT site, but, given its age, I'm surprised there aren't more. It is running on an AS/400 platform.

 

You cannot Post or Reply, please sign in

Rules of Use:
Be Relevant

Please stick to the topic of travel when posting in our Forum. Stay on the relevant topic and do not disrupt a discussion in progress. If you have a specific customer service question or issue, please contact our Traveler Support Team by calling 1-800-221-0814.

Be Respectful

Use of any inappropriate language, personal attacks, and hate speech are not permitted. Respect others’ opinions and suggestions.

Be Mindful of Privacy Issues

Please do not post the personal information of other members (full names, e-mail addresses, phone numbers, etc).

Help us help you

Please click on the ‘Report Abuse’ button if you see an inappropriate posting.